I’ve just released a tiny update to let ActiveInbox work with Firefox 7 (and 8, as it goes). Firefox should offer you the auto-update, but if it complains, you can manually update from http://www.activeinboxhq.com/install.php

(Chrome users, breathe a sigh of relief… you have a sensible browser that never gets upset about version numbers!).

Categorised in:

This post was written by andymitchell9496