Hello

As you know, we’ve been having issues with the HAB missing and for some people on Chrome, the Archive/Send/Delete isn’t working or buttons are missing. I thought I’d put an update on here (my first blog post!) to explain what’s gone on and what we’re doing about it.

Missing HAB

This is primarily a problem with Preview Pane which is a real ‘pain’ as Andy’s been working on getting it integrated as  a standard feature but due to an update from Gmail, it’s knocked out some user’s HAB.

The HAB won’t show at the moment if you’ve got Preview Pane enabled. For now, until the integration is working, the quick solution is to disable it completely in Labs: https://mail.google.com/mail/#settings/labs

Quick Note: It’s not enough just to switch the Preview Pane view to the classic view using the dropdown, you have to go into Labs and disable it there.

Archive/Send/Delete on Chrome

Some Chrome users are having a problem with Action+MoveNext (e.g. Archive/Send/Delete/etc. not working. Andy has now (after 15 hours!) fixed this and anytime now will be releasing an update which will sort this out.

Thanks to everyone for letting us know about issues and for the detailed explanations we get which is fantastic as it makes fixing ‘stuff’ so much easier!

Keep an eye on the blog  for details about updates and new ‘stuff’ (can you tell I’m an anti-geek?).

As always if you’ve got any issues, suggestions or questions, drop me an email and I’ll get back to you as soon as I can. With suggestions, it’s brilliant when people put them on our GetSatisfaction board as other people join in with their own take on how they use AIB and I learn more from the forums than anywhere.

Lisa

Categorised in:

This post was written by andymitchell9496